how to fix outdated server minecraft bedrock | WTBBLUE

Any message error containing the phrase “outdated server” normally means one thing in particular – A player is trying to join a server with the wrong Minecraft game version.

This actually comes down to the fact that the server is running an outdated or more recent version of Minecraft compared to the player that is trying to join. It makes joining for the player impossible as the server does not support the game client version that is trying to connect to it.

Reading: how to fix outdated server minecraft bedrock

However, it can be easily fixed within minutes. This article shares a guide that will explain how it can be achieved.

How to fix the Minecraft “outdated server” error quickly?

The first step to fixing this issue is determining what version of Minecraft the server is running. The easiest way to do this is to add the server to the server list and then pressing the “refresh” button.

View more: What Is Mipmap Minecraft – Question About Mipmap Type Optifine Setting!

Something similar to the image below should be seen, and in the right-hand corner, the servers' allowed game versions would be displayed. In the case of the image below, any Minecraft versions between 1.7 and 1.12 can join the server without any issues.

Check what version the Minecraft server supports by adding it to the server list

In this case, as versions 1.7 up to 1.12 are supported, the game version must be changed to match this.

The game version can easily be changed to any desired version through the Minecraft launcher menu by clicking on the “installations” tab (shown below) and then pressing the “+ New” button.

Changing Minecraft versions

After doing this, select an appropriate version (that the server supports) and press the green “create” button on the bottom right. Then switch back to the “play” tab and select the relevant version by clicking it on the left-hand corner (image shown below).

Select the correct Minecraft version for the server here

Related: minecraft what level is iron

Now, change the selected version to launch to the Minecraft version that was just previously installed. This can be done in the bottom left corner (image below).

Click this button and select the correct installation

After doing this and launching the game, the error should be gone.

If the error still persists, try to join the server with ip: wtbblue.com as a test. This Minecraft server is known to support every version of the game. If that server does not work either, then the issue at hand is likely not related to a mismatching version and hence cannot be fixed by this guide.

Subscribe to Sportskeeda Minecraft YouTube channel for latest Minecraft videos!

Profile picture

View more: how to get commands on minecraft server | WTBBLUE

Leave a Comment